PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : ZUMO 550 Europa 2014.40 zu groß


harley-davidson
14.05.2014, 14:08
Hallo zusammen,
ich bin absoluter Garmin Neuling. Mein Chef hat ein ZUMO 550 mit installierter Europa 2013 Karte. Er möchte jetzt gerne ein Update auf Europa 2014.40 haben. Da auf dem Garmin zu wenig SPeicherplatz ist habe ich eine 8GB SDHC Karte eingebaut und das Update auf die Karte gezogen. Ich kann im ZUMO aber nicht die Karte von der SD Karte auswählen sondern nur die Karte die auf dem System installiert ist. Mache ich irgendetwas falsch, oder liegt es an der Größe der SD Karte?
Wäre schön, wenn mir jemand helfen könnte.

Gruß Carsten

HeinzH
14.05.2014, 18:02
Mache ich irgendetwas falsch, ...
Wahrscheinlich. ;)

Kann man aber anhand deiner Beschreibung nicht genau lokalisieren, da mehrere Fehlerquellen möglich sind:

1. Alte Firmware - Um Karten über 2 GB lesen zu können brauchst du mindestens Version 4.9

2. Falscher Dateiname - Auf der SD-Karte darf die Karte nicht gmapprom.img heißen, sondern gmapsupp.img

3. Falscher Speicherort - Die gmapsupp.img muss im Ordner \Garmin auf der SD-Karte gespeichert sein

Falls es davon nichts sein sollte, braucht es mehr Input. Mach dann am besten mal einen Screenshot von der SD-Karte

AndreasL
14.05.2014, 19:56
Falls es davon nichts sein sollte, braucht es mehr Input. Mach dann am besten mal einen Screenshot von der SD-KarteVom INHALT der SD Karte :) Nicht das jetzt ein Foto der Karte kommt. Sowas hatte ich nämlich gerade erst als ich jemand gebeten habe einen Stecker zu knipsen, damit wir die Pins sehen und wissen was er meint. Gekommen ist ein Foto des Kabels ...

Ansonsten sind die Ausführungen von Heinz schon sehr zielführend. Ein Punkt davon wird es sein.

harley-davidson
16.05.2014, 07:13
Erstmal vielen Dank für die Antworten.
Leider treffen die Lösungen von HeinzH nicht zu.
Auf dem Zumo ist die Firmware 5.00 installiert (das zeigt Garmin Express an).
Hier mal der Inhalt der Karte:
Im Hauptverzeichnis Ordner Garmin und und eine Id.txt (6f9c722a-9b53-428c-bd4e-03e98823621e ).
In Garmin:
.express
GarminDevice.xml
gmapprom.gma
gmapprom.unl
gmapsupp.img

Ich habe die neue Europa 2014.40 wie folgt auf die Karte gebracht.
Ordner Garmin erstellt In den Ordner Garmin habe ich die GarminDevice.xml vom Gerät kopiert. Speicherkarte in den Kartenslot vom PC gesteckt und über Garmin Express die Karte installiert.
Beim Starten des Systems erscheint jetzt die Meldung :" Kann Karten nicht freischalten".
Die Meldung kann ich nur mit OK bestätigen. Bei den Einstllungen -> Infos Karten erscheint nur die auf dem Gerät installierte Karte Europa 2013.
Ich habe jetzt mal die Karte im Gerät umbenannt und die Karte auf der SD Karte wieder in gmapprom.img umbenannt. Jetzt wird gar keine Karte mehr erkannt.
So langsam habe ich das Gefühl, dass das ZUMO nicht mit der 8GB SDHC Karte klar kommt. Sie ist übrigens auf FAT32 formatiert.
Vielleicht hat ja noch jemand eine Idee.

VG Carsten

AndreasL
16.05.2014, 09:56
Wenn man die .xml auf die SD Karte kopiert um am PC das schnelle Update nutzen zu können (mach ich auch öfters), denkt das Garmin system es handelt sich um um Gerät und verwendet als Dateinamen für die Karte gmapprom.*

Das hat Heinz ja auch schon geschrieben und damit kommt das Garmin nicht klar, wenn man die SD wieder ins Gerät legt. Bei deinem Inhalt, den du oben schreibst sieht man auch schon, wo der Fehler liegt.

Zuerst mal die xml Datei auf der SD löschen.
die gmapprom.gma (der Kopierschutz) nach gmapsupp.gma Umbenennen und die gmapprom.unl (der key) nach gmapsupp.unl.

Dann sollte es gehen. Ein Kartensatz mit Freischaltung besteht bei Garmin immer aus einer *.img + *.unl + *.gma wobei der Name der GMA Datei auch eine Guid sein kann, die dann intern passt und man kann nicht gleich erkennen zu welcher Datei sie gehört.

HeinzH
16.05.2014, 13:49
die gmapprom.gma (der Kopierschutz) nach gmapsupp.gma Umbenennen und die gmapprom.unl (der key) nach gmapsupp.unl.

Das Zumo 550 stammt noch aus der "Vor-GMA-Zeit". Mit Freischaltdateien, die auf GMA enden kann es darum gar nichts anfangen. Für dieses Modell ist die Datei überflüssig und kann gelöscht werden. Bei Karteninstallationen mit Express oder MapUpdate ist nur die UNL nötig und bei Installation via MapSource/MapInstall von der auf dem Rechner freigeschalteten Karte entfällt auch die, da die Freischaltung dann in der IMG Datei selbst bereits enthalten ist.

AndreasL
16.05.2014, 14:21
na gut :) trotzdem müssen img und gma mit dem selben Präfix vorhanden sein, was hier nicht der Fall ist. Er hat auf der SD Karte: gmapprom.unl und gmapsupp.img, das kann nicht funktionieren.

harley-davidson
19.05.2014, 07:17
Guten Morgen,
vielen Dank für die Antworten. Es hat jetzt funktioniert, so wie AndreasL beschrieben hat. Die gmapprom.gma und die xml Datei habe ich gelöscht. Die neue Karte 2014.40 wird jetzt erkannt.
Jetzt kommt das nächste Problem. Sobald ich auf Adresse eingeben drücke geht das Gerät aus. Andere Funktionen gehen tadellos. Auch wenn ich ein Ziel aus den Favoriten auswähle funktioniert das. Was ist das nun wieder für´n Blödsinn?? Tut mir leid damit nerven zu müssen, aber mein Chef will für 2 Wochen nach Norwegen und wenn das Gerät nicht funktioniert wird er recht unentspannt.

VG Carsten

AndreasL
19.05.2014, 09:57
Liegt im internen Speicher des Geräts noch eine gmapprom.img oder gmapsupp.img ? Wenn ja, diese mal auf den Computer sichern und löschen. Nur die beiden, nicht die Basemap. Evt liegt es am doppelt vorhanden sein von Karten.

Detailfrage: verwendet du einen PC oder einen Mac? befinden sich auf dem Gerät oder SD Karte Dateien, die mit einem . im Namen beginnen?

harley-davidson
20.05.2014, 07:54
Ja die Dateien sind noch da. Ich sicher die jetzt mal.
Ich verwende einen PC und ja es gibt die .express Datei auf der SD Karte.

AndreasL
20.05.2014, 16:40
Wenn du die gesichert hast einfach umbenennen in *.old oder irgendwas anderes und probieren. Wenns dann geht lag es daran. Kannst die dann auch löschen und so intern Platz für Bilder und Musik schaffen.