NaviUser - Das GPS Forum für Einsteiger und Experten

Zurück   NaviUser > Garmin Geräte > Zumo 4xx, 5xx Serie (BMW Navigator V)

Hinweise

 
 
Themen-Optionen Ansicht
  #1  
Alt 10.06.2019, 14:51
rudat57 ist offline rudat57
NaviUser
 
Registriert seit: 08.12.2008
Ort: Bad Kreuznach
Beiträge: 50
zumo 595 spricht nicht mehr mit mir (bzw meinem Helmsystem)

Hallo zusammen
ich habe ein zumo 595 und ein Blauzahn Helm System von BlueBike.
bisher soweit alles gut bis auf gelegentliche Defizite nach updates oder iPhone Tauschs.
Jetzt hatte ich aber vor vierzehn Tagen das Problem das das 595 gar keine Ansagen mehr macht bzw nur eine Ansage und dann Funkstille, es sei denn man ändert an der Route etwas, dann kommt wieder eine Ansage und dann wieder Stille !!.
Ich bekomme nicht nur keine Ansagen sondern auch keine Abbiegehinweise und Geschwindigkeitshinweise mehr !!.
Mit Garmin gesprochen und einen Reset nach vorgaben des Support Mitarbeiters durchgeführt und was war bei der nächsten Ausfahrt, wieder keine Ansagen !!.
also nochmal alle Einstellungen durchgegangen und Helmsystem zweimal entkoppelt und wieder gekoppelt aber keine Änderung des Zustandes.
also nach dem Wochenende nochmal mit Garmin gesprochen und einen Tausch angeboten bekommen, zwar kostenpflichtig aber es hilft ja nichts, das 595 ist genau 5 Monate über die zwei Jahre.
Prima, das neue 595 kommt pünktlich zum Pfingstwochenende und hat nicht nur schon alle Karten drauf sonder sogar meine Tracks vom letzten WE ?!
Ich dachte die "retten" keine Daten
Also losgefahren und wieder keine Ansagen, na prima.
also alle Einstellungen zurückgesetzt, nix
Dann mal alle Karten Deaktiviert und dann wieder Aktiviert und es kommen wieder Ansagen, Abbiege- und Geschwindigkeits-Hinweise !!.
Dann alle Einstellungen wieder so gestaltet wie ich es gerne hätte und das lange Pfingstwochenende ist gerettet.
Jetzt meine Fragen
Hatte diesen Effekt schon einer der Nutzer ?
Kann das sein das das an den Maps lag ?
oder war das nur Zufall ?
oder oder ??
Danke für alle Hinweise
Volker
Mit Zitat antworten
 

Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.



Alle Zeitangaben in GMT +1. Es ist jetzt 10:41 Uhr.


Powered by vBulletin® Version 3.8.4 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
© 2010 NaviUser KL