NaviUser - Das GPS Forum für Einsteiger und Experten

Zurück   NaviUser > Garmin Geräte > Zumo 3xx Serie

Hinweise

Antwort
 
Themen-Optionen Ansicht
  #1  
Alt 14.09.2019, 12:10
Axel758 ist offline Axel758
NaviUser
 
Registriert seit: 14.05.2014
Beiträge: 1
Ausrufezeichen Zumo 390 lädt nicht am Motorrad

Ich habe schon längere Zeit ein Zumo 390. Es funktionierte immer gut. Bis ich im letzten Jahr bei einer Tour auf dem Diplay die Anzeige "Externe Stromversorgung unterbrochen....." oder so ähnlich erhalten habe. Die Anzeige verschwand dann wieder und es funktionierte alles normal. Mit der Zeit passierte es dann immer häufiger und ich fing an mir Gedanken zu machen. Ich fand heraus das die federnden Kontakte verschmutzt waren und klemmten. Alles suber gemacht und leicht gefettet. Das half dann auch erst einmal. Nach kurzer Zeit war es wieder da, und das schlimmer als vorher. Dann habe ich mir alles genau angesehen. Strom an den federnden Kontakten war da. Dann habe ich mir das Navi von hinten angesehen und stellte fest das auf den Kontaktflächen jeweils ein kleiner schwarzer Punkt war. Die bilden sich durch Mikroblitze wenn der Kontakt zum Pin laufend unterbrochen wird. Das heisst die federnden Kontaktstifte verlieren den Kontakt zum Navi.
Nun zur Lösung des Problems: Die Halterung auseinander schrauben. Das Teil, in dem die federnden Kontakte sitzen, herausnehmen und dort von unten ein Stück Folie (ca 0,4-0,5 mm) aufkleben. Wichtig ist das die Folie von Rand zu Rand geht. Dann das ganze wieder zusammenschrauben. Fertig. Die ferdernden Kontakte stehen jetzt um Folienstärke weiter heraus und halten den Kontakt zum Navi. Übrigens, die Folie findet ihr an Verpackungen jeder Art.
Viel Erfolg
Mit Zitat antworten
Antwort

Stichworte
kontaktprobleme

Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.



Alle Zeitangaben in GMT +2. Es ist jetzt 18:49 Uhr.


Powered by vBulletin® Version 3.8.4 (Deutsch)
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
© 2010 NaviUser KL